NUEVO PARCHE DE IOS Y OTROS SISTEMAS DE APPLE

¿Tienes un iPhone veterano? Debes actualizarlo ya para evitar esta vulnerabilidad

El iPhone y otros dispositivos de Apple están recibiendo actualizaciones importantes. Con ellas podremos protegernos de distintas vulnerabilidades detectadas en los últimos meses.

Un iPhone

Un iPhone Tecnoexplora

Publicidad

Mantener el teléfono actualizado es lo mínimo que debemos hacer para que sea más seguro. Y es que los parches de seguridad son esenciales para que estos puedan evitar que suframos algún tipo de vulnerabilidad, que termine con nuestros datos filtrados o nuestras credenciales robadas. Ahora hemos conocido que los iPhone, algunos de ellos, corren serio peligro si no se actualizan pronto. Vamos a conocer los detalles de esta amenaza y hasta qué punto es necesario actualizar ya el teléfono, y sobre todo, si afecta a tu iPhone.

Móviles en peligro

Se trata de una vieja vulnerabilidad, que ya había sido parcheada por Apple a finales del año pasado. Lo que ha cambiado ahora es que este parche está llegando a más usuarios, con móviles y tabletas algo más veteranas si nos fijamos en las versiones de iOS con las que cuentan. Se trata de la vulnerabilidad registrada como CVE-2022-42856 y que afecta al navegador WebKit, permitiendo a terceros ejecutar código arbitrario procesando el contenido web con finales maliciosos. Vamos, que es una vulnerabiidad que facilita precisamente que se pueda cargar software diseñado para hacerse con los datos y credenciales de las víctimas.

Como os comentábamos, el parche original se lanzó allá por el mes de noviembre de 2022, pero entonces llegaba solo a los móviles con iOS 16.1.2 y llegaba a varios con versiones del sistema operativo. Como son iOS 15.7.2, iPadOS 15.7.2, macOS Ventura 13.1, tvOS 16.2 y Safari 16.2. Por tanto no solo estamos hablando de los iPhone, sino también de iPad, Mac, Apple TV o el propio navegador web de Apple.

Recordemos que esto último es especialmente crítico, ya que el núcleo de Safari es del que dependen otros navegadores que tenemos disponibles en iOS, y por tanto es necesario actuializar el Safari original para que el resto de navegadores que tengamos instalados sean más seguros en general. Lo más inquietante es que en una publicación reciente, se ha reconocido que Apple estaría al tanto de un posible uso de esta vulnerabilidad antes de que se lanzara iOS 15.1. Algo que han admitido los de Cupertino, y que por tanto le da más importancia si cabe a esta actualización, a la necesidad de instalarla en nuestro teléfono.

Ahora esta actualización se expande a dispositivos más veteranos, llegando con nuevas actualizaciones para los iPhone, concretamente los iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod touch, basados en iOS 12.5.7. Por tanto todos ellos están recibiendo ahora las actualizaciones para poder enfrentarse a este problema. Esta actualización llega con otras para varios dispositivos de Apple, como son iOS 16.3, iPadOS 16.3, macOS Ventura 13.2, watchOS 9.3 y Safari 16.3, que a su vez están también están resolviendo numerosas vulnerabilidades en todos estos dispositivos de Apple. Así que por mucho que Apple presuma de la increíble seguridad de sus dispositivos, y de que sus seguidores también hagan lo propio con la seguridad de sus iPhone, la realidad es que no están menos expuestos a estas vulnerabilidades que un teléfono Android.

TecnoXplora » Móviles

Publicidad